intermittent issues

Discussion in 'Technical Forum' started by electrobiker86, May 14, 2018.

  1. electrobiker86

    electrobiker86 Active Member

    Joined:
    Jan 10, 2016
    Messages:
    175
    Likes Received:
    46
    Real Name:
    David
    looking for things to check that people may have found to fix an intermittent problem.
    SV650 09, Bike just had motor bored out.
    95% of the time fires up, once in awhile does not want to start.
    Ran several laps and finished sessions yesterday, but 3 times ran like out of gas suddenly, few seconds later no problem.

    I had a car that did this once, the fuel filters were plugged in the tank.

    Thoughts, ideas?
    David
     
  2. Nevets

    Nevets Member

    Joined:
    May 28, 2011
    Messages:
    68
    Likes Received:
    11
    Real Name:
    Steve O'Brien
    I had an 85 Honda Shadow that did this. Turned out to be a kink in the fuel line. Was a real bitch to diagnose, because I had to remove the tank to inspect the fuel line, and with the tank pulled up, there was no kink in the fuel line.

    Good luck, I know these kind of issues will drive you nuts.
     
  3. electrobiker86

    electrobiker86 Active Member

    Joined:
    Jan 10, 2016
    Messages:
    175
    Likes Received:
    46
    Real Name:
    David
    I think we have it figured, spin on gas cap does not vent.
     
  4. Jason Henton

    Jason Henton Active Member

    Joined:
    May 31, 2011
    Messages:
    189
    Likes Received:
    10
    What are you defining as "runs like it ran out of gas?" 1st gen tanks are self vented through a tube below the gas cap that exits the tank basically below your crotch, not sure if 2nd gen are the same.. Ive had a similar issue where it wouldn't always start, and would intermittently loose power, ended up being a bad spark plug wire that was shorting to the frame, could be something to look for.
     
  5. electrobiker86

    electrobiker86 Active Member

    Joined:
    Jan 10, 2016
    Messages:
    175
    Likes Received:
    46
    Real Name:
    David
    the cap is now a Vortex screw on, pretty sure the tank vents are plugged off, working on 3 similar bikes gets confusing. When the cap is tightened, the tank builds vacuum after a few sessions and bike loses power. After we thought about the day, opening the tank always allowed the bike to run for awhile. Seen a few that had issues with the cap on a few different forums, some have drilled holes or modded the cap vent some leave it loose. Will check the wires though, the bike is an recent assembly and wouldn't be the first time multiple issues are present.
     
  6. electrobiker86

    electrobiker86 Active Member

    Joined:
    Jan 10, 2016
    Messages:
    175
    Likes Received:
    46
    Real Name:
    David
    As far as how it ran, I was not on the bike at the time, but was described as sudden loss of power which would come back in bursts. Opening the tank slightly, which then sounded like an air compressor nozzle, allowed the bike to start again every time.
     

Share This Page